the forced ingame vsync causes terrible stuttering even on high framerates, i had to use SpecialK to disable it so i can use my videocard's vsync which fixed all stuttering issues. (multiple users reported this to fix their issues) Please add a proper way to disable vsync forced by the game

Windows size and scale option interferes with the game's virtual full screen option, rendering it at a much lower resolution than specified. (150% Scaling will render a 1080p resolution in 720p instead. Please add a exclusive fullscreen option...