NGS resolution does not change.

Allways about 1200 or below. What should I do?

"Environment settings" not working.

I have the same issue where my settings won't save, " Failed to save settings." My resolution is stuck at 1920x1440(supposed to be higher) and won't go in to fullscreen. I attempted everything from this post https://forum.pso2.com/topic/10669/cannot-change-a-single-setting-in-environment-settings and still no luck on finding any fix. It may be different for you, but from that post it seemed the person played the game for a bit after character creation and everything seemed to work after he left to change the settings again. I am reaching the point where I think I may just reformat my computer and see what happens as I have had this issue for over a year now and gave up. All the best man.

Forgot to add, on the settings, when I hit, "Test Connection" it stated, " An error occurred during the connection test. Please check your connection settings again.[Error code 403]" I tried turning my firewall off, onedrive off, and redid it all while under administration and still no change.

Follow this, I just spent sometime tweaking things and it finally worked. I hope it all works out for you. ❤


@Ragnawind If it is an admin account, that is all that matters. Anyway, try to have them open regedit and find this key: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

In there, make sure Personal, My Video, My Music, My Pictures, Favorites, and Desktop are set to %USERPROFILE%\ and heir proper name. If not, they are probably hijacked by One Drive and the settings cannot be saved. Also, the part after the %\ is Documents, Videos, Music, Pictures, Favorites, Desktop.


Hello,

I just want to mention that this method worked for me, but a few changes that worked. I changed everything you mentioned there(game didn't save settings still), but I had a few other registries with one drive hijacking it. I switched ALL of them to your method of %USERPROFILE%\original name(I don't know shit for computers so I copy pasted the original name, for some reason one of them was in Arabic and I had to copy paste that one to make it work). One drive has to be turned off, and for the love of god DO NOT DELETE any of them. I did that and lots of things stopped working, had to restart my computer for things to fix itself.

In regards to me deleting some stuff, I had like 3 registries with these long ass Key code looking names. I was annoyed, I deleted them because one drive hijacked them, that is when certain things stopped working, like pso2 gave me some error when I tried to launch it. Thankfully restarting my computer fixed it. Once everything was under %USERPROFILE%\ I retried to fix my settings. It didn't work at first, but for some reason I think after closing or restarting my computer it started working.

I switch to windowed mode, put my resolution, started game, but the windowed mode was weird. Switched back to virtual mode with my 2560etc screen size and it finally worked.

I just want to say thank you man, this actually worked and saved me the frustration of not getting to play this game properly.

All the best, Daythyme