Trying to run NGS CBT in 4K

It seems to use the same ini layout as pso2, but neither the launcher, in game or usual UI tweaks are actually changing resolution for me.

Windows = {
    Initialized = true,
    Width3d = 3840,
    Height3d = 2160,
    DisplayNo = 0,
    Width = 3840,
    DisableMemoryOptimize = false,
    FullScreen = true,
    Height = 2160,
    VirtualFullScreen = false,
    DisableDirectX9Ex = false,
    ManagedDevice = false,

Works in PSO2, doesn't work here.

Anyone have a setup that lets them play above the default resolution?

Go to your Windows 10 Display Settings. On Scale and Layout > Change the size of text, apps and other items to 100%.

In my case i had it at 175%. On a 4K tv, it defaults to 300%. Once I changed it to 100%, crisp 4K. Its a bug with Virtual Fullscreen I hope they fix for release.

Credit to Vex on Resetera forums. Click to see reply here.

Thanks for this!