PSO2 runs (temporarily), but getting NP1013 error and CTD

Issue: PSO2 won't run from launcher on PC, applicable to Steam and Epic Games

I have two computers with PSO2 installed on it. PC A, my main PC (about 10 years old), crashed pretty hard and everything had to be reinstalled. Prior to the reinstallation, there was no issue playing PSO2 whatsoever. PC B, can run PSO2 (the base hardware is 15+ years old) but recently started getting "unknown error ocurred" propmpts and CTD after 10~15 minutes of run time.

Specs (for what it's worth) PC A:

  • Processor: Intel i5-2500K @3.30 (unmodified; not overclocked)
  • RAM: 16GB
  • OS: Windows 7 64-bit
  • Video: GeForce GTX 1660 (added in 2019)
  • Install Drive: SATA2 HDD, 2TB


  • propably irrelevant; it's almost old enough to buy cigarettes...
  • Video: AMD Radeon R7 200 (added in 2014-15, maybe?)



  • originally worked just fine (08/2020 - 03/2021) until HDD/OS crash
  • Reinstalled after replacing HDDs
  • After April 1st, started getting NP1014 errors and CTD after about 15 minutes or so of run time; gameing or idle
  • "fixed" NP1014 errors by making all PSO2 exe files Run as Admin (no real confirmation that it worked)
  • started getting NP1013 errors; no "fix" found
  • as of 04/09 can no longer launch the game: can run launcher from Steam and Epic Games, but in both cases clicking "Launch Game" the PC thinks for a few seconds and then game process ends/terminated by unknown source.
  • Computer B functions "just fine"


  • playable; can launch and play game
  • "unknown error" CTD after about 10-15 minutes of running (not just playing; happens when character is in idle as well)

Troubleshooting: PC A:

  • Steam, verify files... every time it says "104,358 need to be reaquired" even if the files were just reaquired uninstalled steam version; reinstalled
  • Epic Games, verify files...

Notes (and rumors):

  • the only real difference between PC A and PC B is that PC A has Blade & Soul and Black Desert Online installed on them (as of 04/09). I've heard BnS used to use Game Guard as an anti-cheat, but switched to Xigncode(?) these days.
  • 04/01 - 04/08 PSO2 ran, but with forementioned NP1013 and NP1014 errors. I heard they were related to Game Guard. I'm not sure how to affect GG files directly; i.e. direct install of software, patches, etc.
  • I heard this "crash" could be related to IP block/ban, but PC B is on the same network and same VPN. It launches whether the VPN is connected or not. PC A simply doesn't launch. No other game appears to be affected (Steam, Epic, Origin, FFXIV, BnS, BDO, etc).
  • there has never been a conflict having a version of PSO2 on Steam and Epic installed at the same time (obviously they can't be run at the same time).
  • since the same result happens running from either launcher, I'm suspecting Game Guard has something to do with it. There's no EXE for GG, just DES files, so there's not much (that I know of) I can do so far as permissions and what not.

In any event, I'm getting to my whits' end here (and really don't have the budget to get back into drinking), so if anyone has had similar issues recently and have a solution I could try, I'd like to hear it.

Ok, well after leaving my computer off for a few hours GameGuard updated itself, so now the game runs at least. Still getting NP1013 errors after about 15 minutes, though... This is total BS.