Constantly getting the NP1002 and NP0 errors

The game has been working perfectly until today, but suddenly on my laptop these two errors constantly started popping up.

I read that this has to do with Gameguard, but I'm not really sure what to really do to solve it. I tried deleting the folder and restarting my laptop, but that didn't work

Did you update Windows or your graphics card drive? One of those could have caused it. If you switched to Windows Insider, that can, too. If you don't already, you might want to try using the PSO2 Tweaker from Arks'Layer. You can also try using the tech support forums on the Tweaker's Discord channel. They have a bot that can scan your GameGuard logs for potential brblems. It has helped a lot of people solve gameguard related problems

Same here. Tried both Windows Store and EGS version. I am on Winows Insider so i see im no luck to see this game). Tweaker tried. Okay, uninstaling. (GG are terrible system as i remember with my previous experience with other games)