LS-0013 Error [Epic]

I am getting this error (LS-0013) for epic games launcher and just wanted to play it long enough for the free stuff, when I go to look at the support page using the twitter link I get into a loop of having to log in, then go back to the twitter to get the link, then having to log in again so I just an answer here thanks all!

Close Epic store. Right click Epic Store icon. Run as Admin.

@FANtasyStarOnline I tried that already but still get the LS-0013 error

The support page directs you to this page from the Epic Store support site: https://www.epicgames.com/help/en-US/epic-games-store-c73/error-codes-c100/ls0013-game-is-unable-to-launch-a3703

Specifically the section "Games using another launcher in addition to the Epic Games Launcher".

I'm getting the same issues.

I've tried verifying. Uninstalling/Reinstalling. Epic suggested deleting the game directory first and reinstalling. Same issue. Also deleting webcache from EpicGameLauncher folder. No dice.

When running the game directly from the game folder, I get this:

https://imgur.com/9YTUsBu alt text

Waiting to hear back from Epic on another solution. I'm also wondering if GameGuard is detecting older Phantasy Star Universe and Clementine games I have installed. 🤷🏻♂

I figured out the issue - I had to run Epic Launcher as administrator. But now, the game runs in Japanese - can't figure out how to get English.

TL;DR: Search your \Windows folder for api-ms-win-downlevel-kernel. it should be found in System32\CompatTel or in one of possibly many \Windows\winsxs\amd64_microsoft-windows-xx folders. Copying the file to System32 should resolve the issue.


On initial launch of Epic's PSO2, the first popup window may be all in Japanese. It's about privacy policy stuff. You just need to check the box and click the button that it enables. Everything should be English from there on out.


Long Version: I had a similar issue after installing PSO2 through the Epic Launcher. Starting up the launcher threw an windows error message bx that said api-ms-win-downlevel-kernel32-l2-1-0.dll was missing. Yet, the launcher still started up, although trying to launch PSO2 gave the LS-0013 error and Epic Launcher told me to verify the files/download (did that twice to no avail).

I was able to find api-ms-win-downlevel-kernel32-l2-1-0.dll in System32\CompatTel (CompatTel is for Microsoft Compatibility Telemetry service, CompatTelRunner.exe, and part of the Windows Update KB 2976978; there is also a api-ms-win-downlevel-kernel32-l1-1-0.dll in there). I copied l1 and l2 to both my Windows\System32 folder (there was no prompt to overwrite) as well as to the Win32 and Win64 folders in my Epic Launcher install location (Program Files (x86)\Epic Games\Launcher\Engine\Binaries) where again there was no prompt to overwrite.


I'm not sure if having the dll filename all lowercase matters or not, but I did it anyway.

Also, I killed the process tree of Epic Launcher through the Task Manager's Processes tab and restart the Launcher to check if the issue was fixed. It's good to go.

Anyway, I think it's a little strange that Epic Launcher required this dll file, but for whatever reason left them out of the install package. Other api-ms-win-xx.dll files are included in the Epic Launcher Binaries folder. I can't remember if I ran EpicInstaller-10.xx.msi as administrator or not. That could have had something to do with it(?)

do you already found your answer? i has this too, and i realize i should close the steam apps in my system tray first and reopen epic. work with me

Can confirm, closing steam and epic from the system tray, and then launching epic as admin from the start menu worked.

If I've already got PSO2 installed on steam, do I need to install the game again to play it from the epic games launcher?

@Cloudkiller01 said in LS-0013 Error [Epic]:

If I've already got PSO2 installed on steam, do I need to install the game again to play it from the epic games launcher?

Only if you don't use PSO2 Tweaker

Hell's holiday. It wasn't until I tried to install Epic Games PSO2 on my main computer (which was TKO'd for over a week; it's a heart-warming yet tear-jerking story about a boy and his dog and how 8 days and 7 totaled HDD later, losing just about everything from the last 20 years, he finally got his main squeeze up and running again) did I realize I left something out;

Run Epic Games Launcher as Administrator (after copying the needed dll(s) to every directory, file cabinet, dresser or wardrobe if you have one, and every single appliance that ends with the word "oven" in your vicinity)

Yeah, 'at awdah dooit[period][or an apprehensive maybe?]