Windows10 xbox startup game doesn't respond.The game program is not running.

Windows10 xbox startup game doesn't respond and the game program is not running

Same thing happening to me. was working fine yesterday now the launcher wont start

Same here ive redownloaded it 10 times but nothing

Same here.

Yep i have the same thing. I did download on steam and that works but I don't have my code to transfer my data over. i don't know how to get that if the game won't load for Windows 10

Same thing happened to me. Logged off of PSO2 early this morning (around 2am), tried to start it back up around 11am today, and it won't respond at all. Restarted my laptop several times, checked to see if the game or my laptop needed to update, nothing. Not working at all.

I am on windows 10 and suddenly today the game is not opening for me to access the loading menu. I've tried uninstalling and installing as well as restarting my pc but the game won't open. Are there others that are not having this problem

Same here. Worked fine on Saturday, launcher wouldn't start on Sunday morning. Things i've tried:

  • Asking windows to repair game
  • Asking windows to reset game
  • Uninstall/reinstall pso2
  • Repair Windows 10

Nothing has helped so far 😕

Having the same problem too since yesterday. Now on my third reinstall attempt. Tried PSO2 Tweaker too in case that made any difference. It managed to generate a few errors:

  • some sort of access permission error (wow, the permissions on ModifiedWindowsApps are weird)
  • unable to download/update 5 files, one failed a checksum
  • after one attempt the game would run, but start screen accepted no mouse, keyboard or controller input except Alt+F4

Anyone found a solution yet?

I'm having this problem as well. I'm not sure if it's related or not, but the issue started right after I had installed the most recent Windows 10 update.

Also noticed that, although the game didn't update in any way yesterday between when it worked in the morning and it didn't in the evening, the XBox Gaming Services did in the background. Suspicious.

Having this issue as well, the usual (50 different) fixes don't seem to be working. The problem happened after the game client updated just a few files for me. Yeah, the windows permissions for the store are horrible, the game data is kept in a read only partition on your drive that you can't be given full permission to edit. I don't think there is much we can do until Microsoft fixes this as I couldn't even get the client to start even with the actual exe link. 😕

Doesn't look like anything's changed overnight. This is going to play havoc with my intention to complete the Season Pass this month.

Does the game staff ever read or respond to these posts?

@Kavareos I have the same problem.

Same problem. I've tried everything I can think of including multiple re-installs, using PSO Tweaker, and even wiping my computer and doing a fresh Windows install. This game is hard borked on Microsoft Store.

I found an error log in the Windows Event Viewer that shows up every time I try to start the game:

  • <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  • <System> <Provider Name="Microsoft-Windows-AppModel-Runtime" Guid="{f1ef270a-0d32-4352-ba52-dbab41e1d859}" /> <EventID>207</EventID> <Version>0</Version> <Level>2</Level> <Task>0</Task> <Opcode>0</Opcode> <Keywords>0x2000000000000004</Keywords> <TimeCreated SystemTime="2021-02-18T04:07:04.3109839Z" /> <EventRecordID>894</EventRecordID> <Correlation /> <Execution ProcessID="1824" ThreadID="8204" /> <Channel>Microsoft-Windows-AppModel-Runtime/Admin</Channel> <Computer>DESKTOP</Computer> <Security UserID="ID" /> </System>
  • <EventData> <Data Name="PackageName">100B7A24.oxyna_1.0.7.0_x64__wyfsmff9ynw7j</Data> <Data Name="ImageName">pso2startup.exe</Data> <Data Name="ApplicationName">100B7A24.oxyna_wyfsmff9ynw7j!Game</Data> <Data Name="ErrorCode">2147943140</Data> <Data Name="Message">[LaunchProcess]</Data> </EventData> </Event>

The error code is the decimal value for hex code 0x800702E4. It's a Win32 error code for "ERROR_ELEVATION_REQUIRED" which has a simple description of "The requested operation requires elevation."

Which is really weird because I know I keep pressing yes on the user access control pop-up. What more elevation does it need?

Fortunately I have access on my old Xbox so I'm either going to play on that or finally transfer to Steam this weekend.