Dodging in manual aim

Hi all, so i decided to try ranger, and i seem to enjoy play in manual aim, my problem is i disabled the double tap to dodge from the keyboard and made shift my dodge key, it works only when i am not in manual aim, when i go into manual aim i can only dodge if i use double tap, any1 have the same issue and is there a option i am missing to fix this ?

@uaguiaru There are two separate key bindings for Standard View and OTS View, so you need to set Shift as Dodge in your OTS View key binings.

alt text

oh OST view means aiming mode :o? I shall give it a try right away xD!

Ps:. Managed ty vm m8 again for the info xd!