error 630 constantly today

What exactly is error 630? I keep getting this and i beleive error 230. I am in usa ship 1.

I have done network connection tests and it says that my network is connected and hasn't lost connection. So I am wondering - is this a server issue? I have lost hundreds of casino coins due to this.

Also when I try to reconnect, I get a message saying xbox has to sync data with pso2.

The Error 630 is you losing connection to their servers. Are you on Wi-Fi (wireless) or Ethernet (wired)? If you aren't connected by Wire, you should try doing that. If that works, there might be a problem with your router dropping the connection wirelessly.

As for Error 230, according to one source, you have to wait a bit after the disconnection before logging back in. Another source says the error is a problem with being unable to reach the DNS server. In this case, it is easier to attempt to solve. All you have to do is check your router to see if there is a firewall. If so, disable it and try again. If not, see if your router allows you to change the DNS servers. If so, try to change it to the addresses for Google DNS or OpenDNS.

Thanks for the link. I am using wired internet. i checked my connection and it shows it was connected the whole time. In fact i was on voice chat in discord and never lost connection with them nor to xbox live, just pso2 servers. I did keep getting an "unable to access your latest save" error message too.

I remembered this was happening back in beta. People on reddit said to disconnect from the pso2 client. sign out of xbox live. Then reconnect and launch pso2. xbox live would come up with an message saying it has to sync with the pso2 client. Let it spent about 5 minutes syncing up. Then you can access the pso2 servers and it will find your saves. that the pso2 servers were lagging and it was somehow causing desync with xbox live. So I tried that. Sure enough, that fixed the issue. Not a single disconnect after that. No more error messages saying the client couldn't locate my most current gamesave.

  • hugs to helpful community members who reminded me of this fix*

Thank you for sharing this!

tyvm worked for me too